XAMPPでCmposerインストール時にエラー「Warning: Module ‘openssl’ already loaded in Unknown on line 0」

   

Composerをインストールする際、以下のようなエラーが発生しました。
「Warning: Module ‘openssl’ already loaded in Unknown on line 0」

2017-10-1_7-47-5_No-00

上記の解決方法は、php.iniの修正となります。

2017-10-1_7-48-52_No-00

2017-10-1_7-49-23_No-00

バージョンの違いもあるでしょうが、「extension=php_openssl.dll」と記載された部分を
コメントアウトしてください。以下のようにComposerのインストールが進むようになります。

2017-10-1_7-50-43_No-00

 -php

  関連記事

2017-10-1_7-51-57_No-00

Lalavel クエリビルダ(QueryBuilder)を使用し、JOIN句でANDを利用する

ドハマリしました。。。 しかも調べてもJOINでANDを使用するケースが出てこず大苦戦。 調べている

2017-10-1_7-51-57_No-00

PHP LALAVELのバージョン確認方法

lalavelのプロジェクトルートに移動し、以下のコマンドを実行してください。 php artisa

  Message

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>